博客升级到了 PJBlog2 v2.7 Build 04

  今天一口气把博客升级到了 PJBlog2 v2.7 Build 04,之前安装了太多的插件,改了太多的程序,怕升级麻烦。最近发现原来的修改太影响服务器CPU使用率,没办法就升级了pj博客,还很成功,没出现任何错误,窍门就是用pj2.6版的conn.asp覆盖pj2.7的的conn.asp(如果使用2.6版插件出现错误可以用此法,比如首页调用插件、个人简介插件加强版、向导相册插件等,会出现程序错误,不用这些插件就无需替换)。这样pj2.6版的插件全部能用,pj2.7版又不出任何错误,垃圾引用,垃圾评论,垃圾留言去死吧


[本日志由 ilank 于 2007-10-04 04:00 PM 编辑]
文章来自: 本站原创
引用通告: 查看所有引用 | 我要引用此文章
Tags: pjblog
相关文章:

评论: 5 | 引用: 0 | 查看次数: 17361
  • 1
zhujuer [2007-10-22 11:49 PM]
您好,像您请教,
我的PJ版本是2.6 b 2  的,现在官方出了新版本了,我想升级到最新的,但不知道具体的升级方法,我能下到2.7b4的,但下不到升级数据包,要是直接替换数据库,我怕数据库格式不一样,所以我还是想找个安全的升级方法,必定学到今天不容易,
要是有升级包的朋友欢迎给我提供个,2.6build 2   到 2.7build 4的升级包,
最好是能给我个详细的升级步骤,感谢!
[email protected]
36637266


回复:http://www.pjhome.net/article.asp?id=738 所说的升级方法升级。
提示:升级前请备份整个博客到自己的电脑上,就算升级不成功,也能还原。
引用“2.7 升级说明:
* 更新说明, 2.6 升级到 2.7 只需要覆盖升级包文件即可. 对程序有修改的朋友建议用 Beyond Compare 来对比相应的文件”
boket [2007-10-04 05:46 PM]
我从PJ站下载了2.6程序和2.7的生机包在桌面上把他覆盖了,还是留言和最新日志出现乱码郁闷.2.6的conn.asp文件没有换还是不行..我想问你.你是先把2.6程序传到服务器里面去在把2.7的升级文件覆盖的吗..我不知道我的覆盖方法是不是对的....

回复:日志出现乱码,是因为乱改程序或乱用插件的结果,建议你不要用任何插件,不要改任何程序,直接就用pj2.6版算了。
在服务器里覆盖与在本地覆盖再上传,是一回事。
boket [2007-10-04 12:40 AM]
我想知道你打字是不是打错了.应该是conn.asp把!~

回复:嗯,打错了,现在已经改了,此日志只做一个升级时间记录,非技术文章。
boket [2007-10-04 12:08 AM]
我看到你的博客里面写的把2.6里面的  conn.asp  换在2.7 conn.asp 里面 根本没有用...最新评论 和最新留言没有了..郁闷!~

回复:你说的问题,我从来没有遇到,我也没在别人博客看到有此情况,你去www.pjhome.net下载官方的博客源码安装吧.
射手座 [2007-10-02 11:48 PM]
呵呵~~!!
  • 1
发表评论
昵 称:
密 码: 游客发言不需要密码.
验证码: 验证码
内 容:
选 项:
虽然发表评论不用注册,但是为了保护您的发言权,建议您注册帐号.
字数限制 1000 字 | UBB代码 关闭 | [img]标签 关闭